PSPad Free Editor under Ubuntu

PSPad is currently one of my personal favorite editors after Vim. I have used it just over a year now on my Windows laptop, and finally decided I should try to get it working under Linux, using wine.

Well, it works like a dream :) Try it out.



Getting VMWare up and running on Ubuntu

First of all, the versions I used:

Since this version of VMWare does not have pre-build modules for the kernel, you have to install yuour kernel source to compile the VMWare modules.

My uname -a output was: "Linux f2821796deb 2.6.15-23-386 #1 PREEMPT Tue May 23 13:49:40 UTC 2006 i686 GNU/Linux"

During the VMWare install/compile run, I recieved a lot of errors/warnings about "_MSC_VER is not defined". On this page I found a refence to vmware-any-any update, and I eventually used vmware-any-any-update101.

To use it, follow the following steps:

  1. Untar the archive
  2. As root, run runme.pl
It's as easy as that :)

My VMWare now runs without a problem

This page is powered by Blogger. Isn't yours?